Xpoenential AI - Database unable to Connect with Clerk and Stripe – Incident details
All systems operational
Database unable to Connect with Clerk and Stripe
Resolved
Under maintenance
Started about 3 years agoMay 09, 2023Lasted 1 dayMay 09, 20232:41 AMMay 10, 20237:11 AMUTC
Affected
Database
Under maintenance from 2:41 AM to 7:11 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are continuing to work on a fix for this incident. Postgres integration with Clerk and Stripe offline. Failovers are working fine. No interrupted service.